当前位置:首页 > 股票公式 » 虚拟成交量 东财通信天翁动态量

虚拟成交量 东财通信天翁动态量

 虚拟成交量 东财通信天翁动态量 

        指标上方的蓝线是90天移动平均线,交易量比90天移动平均线活跃。下面的黄线是20天活跃销售线(主销售线),下面的蓝线是20天活跃线。当黄线变得大于蓝线时,主力可能开始移动。如果增加金额,则应特别注意第20天的主要购买量是否大于主要购买量,以防止购买头寸。一些行用于设置选货条件。

  真的很抱歉,我无法将屏幕截图移交给我。我遇到了哪个老师发布的问题。

  A股:大写/ 1000000,COLORWHITE;

  更改所有者:VOL / CAPITAL * 100,POINTDOT;

  对外关系:DYNAINFO(51);

  五次交换:SUM(换手,5次);

  10s交换:SUM(易手,10);

  二十交换:SUM(换手,20);

  位置:EMA(100 *(NAH-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3);

  获利比率:WINNER(CLOSE)* 100;

  答:=期限;

  N:= IF(A = 0.1,IF(A = 1.5,IF(A = 2.15,IF(A = 3.30,IF(A = 4.60,IF(A = 5.240,DRAWNULL) ))))))));

  M:= IF(N = 1,IF(MOD(FROM OPEN,1)= 0.1,

  MOD(FROM OPEN,1)),IF(N = 5,IF(MOD(FROM OPEN,5)= 0.5,

  MOD(FROM OPEN,5)),IF(N = 15,IF(MOD(FROM OPEN,15)= 0,15,

  MOD(FROM OPEN,15)),IF(N = 30,IF(MOD(FROM OPEN,30)= 0,30,

  MOD(FROM OPEN,30)),IF(N = 60,IF(MOD(FROM OPEN,60)= 0,60,

  MOD(FROMOPEN,60)),IF(N = 240,FROMOPEN,DRAWNULL))))));

  虚拟:IF(CURRBARSCOUNT = 0,V * N / M,DRAWNULL),NODRAW,COLOR WHITE;

  STICKLINE(CURRBARSCOUNT = 0 AND N,virtual,0.6,-1),COLORFFFFFF;

  当前数量:VOL,NODRAW;

  音量:(VOL / REF(VOL,1)> = 1.5 AND COUNT(CLOSE> OPEN,1))或(LOW> REF(HIGH,1)

  AND COUNT(OPEN> CLOSE,1)AND VOL / REF(VOL,1)> 1.5);

  DRAWTEXT(volume,VOL * 1.05,'put'),COLORWHITE;

  乘数:=(VOL / REF(VOL,1)> = 2,5 AND COUNT(CLOSE> OPEN,1))或(LOW> REF(HIGH,1)

  AND COUNT(OPEN> CLOSE,1)AND VOL / REF(VOL,1)> 2.5);

  DRAWTEXT(多卷,VOL * 1.15,“ times”),COLORGREEN;

  AA:= VOL /((高-低)* 2-ABS(特写));

  购房:IF(出口>开,AA *(高低),IF(出口

  房屋买卖:= IF(退出>开盘,0-AA *((高开)+(开盘-低)),IF(关闭<开盘,0-AA *(高盘),0-VOL / 2)) ;

  STICKLINE(CLOSE

  STICKLINE(CLOSE> = REF(CLOSE,1),0,VOL,6.0),彩色;

  STICKLINE(主采购> 0.0,主采购6.0),已着色;

  STICKLINE(房屋销售<0,房屋购买,房屋购买,6、0),COLORGREEN; MA5:EMA(VOL,5),COLORWHITE,LINETHICK1;

  MA10:EMA(VOL,10),COLORYELLOW,LINETHICK1;

  MA20:EMA(VOL,20),COLORGRAY,LINETHICK2;

  MA90:EMA(VOL,90),COLORBLUE,LINETHICK2;

  购买MA3:EMA(主要购买商品3),COLORED,LINETHICK1;

  购买MA5:EMA(主要购买产品,5),COLORMAGENTA,LINETHICK1;

  买MA10:EMA(主要购买,10),颜色,LINETHICK1;

  购买MA20:EMA(主要购买,20),COLORYELLOW,LINETHICK2;

  MA20买入:购买EMA(MA20,2),COLORYELLOW,LINETHICK1;

  MA5已售出:EMA(ABS(主要销售),5),COLORGREEN,LINETHICK1;

  已售出MA10:EMA(ABS(主要销售),10),COLORCYAN,LINETHICK1;

  已售出MA20:EMA(ABS(主要销售),20),COLORBLUE,LINETHICK3;

  资本变更:VOL / EMA(VOL,60)* 100,COLORYELLOW;

  STICKLINE(融资变化> = 227,0,VOL,2,0),COLORYELLOW;

  DRAWTEXT(融资交易AND(交叉(VOL,MA90))AND(MA5> MA10)AND(MA10> MA20)AND(MA20> MA90)AND(MA5买入> MA5卖出)AND(MA5买入> MA10买入)AND(MA10买入>卖出MA10)AND(买入MA20>卖出MA20),(VOL * 1.3),'卖出'),COLORYELLOW;

  DRAWTEXT(CROSS(VOL,MA90))AND(MA5> MA10)AND(MA10> MA20)AND(MA10> MA90)AND(MA5买> MA5卖)AND(MA5买> MA10买)AND(MA10买> MA10卖)AND(MA20买入> MA20卖出),(VOL * 1.3),'卖出'),COLORGREEN;

  DRAWTEXT(交叉(买MA5,买MA10)和(VOL> MA90)和(交叉(买MA5,买MA20))和(交叉(买MA10,MA10卖))AND(交叉(买MA10,MA20卖))和(买入交叉(MA20,MA20卖出)),(VOL * 0.15),'买入'),COLORWHITE;

  DRAWTEXT(买交叉(MA3,买MA5)和(VOL> MA90)和(买交叉(MA5,买MA20))和(买交叉(MA10,MA10卖))AND(交叉(买MA10,MA20卖))和(交叉(买入MA20,卖出MA20)),(VOL * 0.1),'买入'),彩色;

  DRAWTEXT(交叉(MA3买入,MA10买入)AND(VOL> MA90买入)AND(交叉(MA5买入,MA20买入))AND(交叉(买入MA10,MA10卖出))AND(交叉(买入MA10,MA20卖出)))AND (买交叉(MA20,MA20。

上一篇:虚拟成交量 东财通信天翁动态量
下一篇:多空起爆

猜你喜欢


二维码