当前位置:首页 > 股票公式 » 最经典最实用macd(源码)

最经典最实用macd(源码)

最经典最实用macd(源码)

  实用macd

  DIFF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORFFFFFF;

  DEA:EMA(DIFF,9),COLOR00FFFF;

  MACD:(2)*(DIFF-DEA),COLORSTICK,COLOR00FF00;

  AT1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

  BIT1:=(REF(CLOSE,AT1+1)>CLOSE) AND (REF(DIFF,AT1+1)DRAWTEXT(IF

  实用MACD

  DIFF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORFFFFFF;

  DEA:EMA(DIFF,9),COLOR00FFFF;

  MACD:(2)*(DIFF-DEA),COLORSTICK,COLOR00FF00;

  AT1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

  BIT1:=(REF(CLOSE,AT1+1)>CLOSE) AND (REF(DIFF,AT1+1)DRAWTEXT(IF((BIT1>0),1,0),0.279,'大战役'),COLOR00FFFC;

  RSV:=((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9)))*(100);

  K:=SMA(RSV,3,1);

  D:=SMA(K,3,1);

  AT2:=BARSLAST(REF(CROSS(K,D),1));

  B2:=(REF(CLOSE,AT2+1)>CLOSE) AND (REF(K,AT2+1)DRAWTEXT(IF((B2>0),1,0),0.233,'瞄准'),COLOR6C8CCF;

  LC:=REF(CLOSE,1);

  RSI1:=((SMA(MAX(CLOSE-LC,0),6,1))/(SMA(ABS(CLOSE-LC),6,1)))*(100);

  RSI2:=((SMA(MAX(CLOSE-LC,0),12,1))/(SMA(ABS(CLOSE-LC),12,1)))*(100);

  A3:=BARSLAST(REF(CROSS(RSI1,RSI2),1));

  B3:=(REF(CLOSE,A3+1)>CLOSE) AND (REF(RSI1,A3+1)DRAWTEXT(IF((B3>0),1,0),(-0.01),'瞄准'),COLORFF05FF;

  SIQ1:=(OPENMA(CLOSE,20.5));

  SIQ2:=(MA(CLOSE,8)SIQ3:=(MA(CLOSE,20.5)SIQ5:=(VOL>(MA(VOL,5))*(1.01)) AND (VOL>(MA(VOL,10))*(1.01));

  SIQ:=SIQ1 AND SIQ2 AND SIQ3 AND SIQ5;

  DRAWTEXT(SIQ,0.2,'冲锋'),COLORFF00FF;

  ((BIT1>0),1,0),0.279,'大战役'),COLOR00FFFC;

  RSV:=((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9)))*(100);

  K:=SMA(RSV,3,1);

  D:=SMA(K,3,1);

  AT2:=BARSLAST(REF(CROSS(K,D),1));

  B2:=(REF(CLOSE,AT2+1)>CLOSE) AND (REF(K,AT2+1)DRAWTEXT(IF((B2>0),1,0),0.233,'瞄准'),COLOR6C8CCF;

  LC:=REF(CLOSE,1);

  RSI1:=((SMA(MAX(CLOSE-LC,0),6,1))/(SMA(ABS(CLOSE-LC),6,1)))*(100);

  RSI2:=((SMA(MAX(CLOSE-LC,0),12,1))/(SMA(ABS(CLOSE-LC),12,1)))*(100);

  A3:=BARSLAST(REF(CROSS(RSI1,RSI2),1));

  B3:=(REF(CLOSE,A3+1)>CLOSE) AND (REF(RSI1,A3+1)DRAWTEXT(IF((B3>0),1,0),(-0.01),'瞄准'),COLORFF05FF;

  SIQ1:=(OPENMA(CLOSE,20.5));

  SIQ2:=(MA(CLOSE,8)SIQ3:=(MA(CLOSE,20.5)SIQ5:=(VOL>(MA(VOL,5))*(1.01)) AND (VOL>(MA(VOL,10))*(1.01));

  SIQ:=SIQ1 AND SIQ2 AND SIQ3 AND SIQ5;

  DRAWTEXT(SIQ,0.2,'冲锋'),COLORFF00FF;


上一篇:飞狐筹码集中度副图指标源码
下一篇:东财通主力建仓时的技术特点及盘面特征

猜你喜欢


MACD“双线合一”抄底法,股票短线操作技巧视频

MACD双线合一抄底法,股票短线操作技巧视频 以上就是关于MACD双线合一抄底法,股票短线操作技巧视频的所有内容,了解更多关于股票的公式就关注德力普股票行情网。...

发布时间:2019-11-26 查看次数:198
二维码