当前位置:首页 > 股票公式 » 东财通財富滔滔

东财通財富滔滔

东财通財富滔滔

  下列是东财通財富滔滔副图(无源代码的请下载附注导进)

  东财通財富滔滔副图

  BL:=VOL/CAPITAL*100;

  资产进:=SUM(IF(CLOSE>OPEN,BL,0),20);

  资产出:=SUM(IF(CLOSE<=OPEN,BL,0),20);

  资金流入:SUM(资产进-资产出,3);

  STICKLINE(资金流入>0,0,资金流入,0.4,0),COLORLIBLUE;

  STICKLINE(资金流入<0,0,资金流入,0.8,0),COLORLIGRAY;

  VAR2:=IF(MONTH<12,1,1);

  VAR3:=(2*CLOSE+HIGH+LOW)/4;

  VAR4:=LLV(LOW,34);

  VAR5:=HHV(HIGH,34);

  主要:EMA((VAR3-VAR4)/(VAR5-VAR4)*100,13)*VAR2,LINETHICK4,COLORRED;

  股民:EMA(0.667*REF(主要,1)+0.333*主要,2),LINETHICK2,COLORFF9933;

  DRAWTEXT(CROSS(主要,股民) AND 主要<22,20,'启动'),LINETHICK2,COLOR0099FF;

  DRAWICON(CROSS(主要,股民) AND 主要<22,25,1);

  DRAWTEXT(CROSS(主要,30) AND 股民<主要,40,'拉高 '),LINETHICK2,COLOR00CCFF;

  DRAWICON(CROSS(主要,30) AND 股民<主要,35,1);

  DRAWTEXT(CROSS(主要,65) AND 股民<主要,90,'冲顶 '),LINETHICK2,COLOR9933FF;

  DRAWICON(CROSS(主要,65) AND 股民<主要,70,2);

  DRAWTEXT(CROSS(主要,75) AND 股民<主要,90,'当心被罩'),LINETHICK2,COLORLIMAGENTA;

  DRAWICON(CROSS(主要,75) AND 股民<主要,80,2);

  DRAWTEXT(CROSS(股民,主要) AND 股民>75,95,'头顶部'),COLORLIRED;

  DRAWICON(CROSS(股民,主要) AND 股民>75,85,2);

  买进单脉冲:IF(CROSS(主要,股民) AND 主要<35,55,5),LINETHICK3,COLORGREEN;

  售出单脉冲:IF(CROSS(股民,主要) AND 股民>75,75,90),LINETHICK3,COLORRED;

  W1:=C=HHV(C,20);

  W2:=BARSLAST(W1);

  W3:=IF(W2>0,REF(C,W2),REF(C,W2));

  W4:=CROSS(C,REF(W3,1));

  DRAWICON(W4 AND COUNT(W4,5)=1,85,2);

  DRAWTEXT(W4=1,90,'↓快步走'),COLORYELLOW;


上一篇:负债累累买源代码
下一篇:真MACD日周指标公式

猜你喜欢


二维码