当前位置:首页 > 股票公式 » 负债累累买源代码

负债累累买源代码

负债累累买源代码

  {负债累累买}

  N:=3;

  Var1:=MA(HHV(HIGH,485),17);

  Var2:=MA(HHV(HIGH,222),17);

  Var3:=MA(HHV(HIGH,96),17);

  Var4:=MA(LLV(LOW,485),17);

  Var5:=MA(LLV(LOW,222),17);

  Var6:=MA(LLV(LOW,96),17);

  Var7:=MA((Var4*0.96+Var5*0.96+Var6*0.96+Var1*0.558+Var2*0.558+Var3*0.558)/6,17);

  Var8:=MA((Var4*1.25+Var5*1.23+Var6*1.2+Var1*0.55+Var2*0.55+Var3*0.65)/6,17);

  Var9:=MA((Var4*1.3+Var5*1.3+Var6*1.3+Var1*0.68+Var2*0.68+Var3*0.68)/6,17);

  VarA:=MA((Var7*3+Var8*2+Var9)/6*1.738,17);

  VarD:=REF(LOW,1);

  VarE:=SMA(ABS(L-VarD),3,1)/SMA(MAX(L-VarD,0),N,1)*100;

  VarF:=MA(IF(CLOSE*1.35<=VarA,VarE*10,VarE/10),N);

  Var10:=LLV(LOW,30);

  Var11:=HHV(VarF,30);

  极佳买些:=MA(IF(LOW<=Var10,(VarF+Var11*2)/2,0),N);

  I:=IF(CLOSE骤雨初晴:ABS(EMA(I,13.3)-18)/WINNER(CLOSE)*IF((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)<-0.04,1,0);

  股票短线买:if(极佳买些>500 and 极佳买些>2500,100,0),coloryellow,LINETHICK3;

  中心线买:if(极佳买些>10000 and 极佳买些>20000,200,0),colorff00ff,LINETHICK3;

  负债累累买:if(极佳买些>30000 ,300,0),colorred,LINETHICK3;


上一篇:FZ波动锁住主力资金
下一篇:股票价格开低2%之中高开走强3.5%下列的选股公式

猜你喜欢


二维码