当前位置:首页 > 股票公式 » 股票波段奇准-(副图 源代码 无将来)

股票波段奇准-(副图 源代码 无将来)

股票波段奇准-(副图 源代码 无将来)

  VAR1:=HHV(HIGH,9)-LLV(LOW,9);

  VAR2:=HHV(HIGH,9)-CLOSE;

  VAR3:=CLOSE-LLV(LOW,9);

  VAR4:=VAR2/VAR1*100-70;

  VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

  VAR6:=(2*CLOSE+HIGH+LOW)/4;

  VAR7:=SMA(VAR3/VAR1*100,3,1);

  VAR8:=LLV(LOW,34);

  VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);

  VAR10:=IF(VAR9>100,VAR9-100,0);

  VAR11:=HHV(HIGH,34);

  VAR12:=EMA((VAR6-VAR8)/(VAR11-VAR8)*100,13);

  VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,2);

  留意顶:88;

  STICKLINE(VAR12-VAR13>0,VAR12,VAR13,8,0),COLOR00FF0F;

  STICKLINE(VAR12-VAR13<0,VAR12,VAR13,8,0),COLORRED;

  命运线:EMA(VAR13,5), COLORYELLOW;

  绿灯买:if(cross(VAR13,VAR12) and VAR1260,VAR13,88),COLORGREEN;

  信号灯卖:if(cross(VAR12,VAR13) and VAR12>VAR13 and VAR12<18,38,18), COLORRED;


上一篇:龙虎和操盘最后提升 源代码+公式计算
下一篇:选股公式双头日均线

猜你喜欢


股票波段奇准-(副图 源代码 无将来)

VAR1:=HHV(HIGH,9)-LLV(LOW,9); VAR2:=HHV(HIGH,9)-CLOSE; VAR3:=CLOSE-LLV(LOW,9); VAR4:=VAR2/VAR1*100-70; VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100; VAR6:=(2*CLOSE+HIGH+LOW)/4; VAR7:=SMA(VAR3/VAR1*100,3,1); VAR8:=LLV(LOW,34); VA...

发布时间:2019-12-04 查看次数:158
二维码