当前位置:首页 > 股票公式 » 云空间爆款阻击淘宝主图指标值 源代码 通达信 材质贴图

云空间爆款阻击淘宝主图指标值 源代码 通达信 材质贴图

云空间爆款阻击淘宝主图指标值 源代码 通达信 材质贴图

  云空间爆款阻击淘宝主图指标值 源代码 通达信 材质贴图

  VAR1:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;

  VARB:=(((MA(CLOSE,5) > MA(CLOSE,10)) AND (MA(CLOSE,10) > MA(CLOSE,30))) AND (MA(CLOSE,30) > MA(CLOSE,60)));

  股票短线:=MA(CLOSE,13),COLORRED,LINETHICK3;

  VAR12:=(HIGH - LOW);

  VAR3:=ABS((OPEN - CLOSE));

  VAR4:=(HIGH - IF((CLOSE > OPEN),CLOSE,OPEN));

  VAR5:=(IF((CLOSE > OPEN),OPEN,CLOSE) - LOW);

  VAR6:=((VAR3 / VAR12) * VOL);

  VAR7:=((VAR4 / VAR12) * VOL);

  VAR8:=((VAR5 / VAR12) * VOL);

  DRAWTEXT((((((VAR6 > (MA(VOL,5) * 2)) AND 股票短线>REF(股票短线 ,1) AND (VAR6 >= VAR7)) AND (VAR6 >= VAR8)) AND (CLOSE > OPEN)) OR ((VOL >(MA(VOL,5) * 3)) AND VARB)) ,L*0.97,'●阻击'),COLOR00FFFF;

  STICKLINE(CLOSE>REF(CLOSE,1)*1.0985 AND CLOSE=HIGH,CLOSE,OPEN,4,-1),COLOR00FFFF;

  STICKLINE(CLOSEDRAWTEXT_FIX(1,0.88,5,0,'~★~云云端著作~★~'),COLORRED;

  V1:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);

  V2:=(1-7/100)*(DMA(CLOSE,V1));

  V3:=(1+7/100)*(DMA(CLOSE,V1));

  支撑点:REFDATE(V2,DATE),POINTDOT,LINETHICK3,COLORCC66FF;

  摩擦阻力:REFDATE(V3,DATE),POINTDOT,LINETHICK3,COLORGREEN;STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,3,0),COLORFF7700;

  STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,2.2,0),COLORFF9900;

  STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,1.5,0),COLORFFBB00;

  STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,0.5,0),COLORCYAN;

  STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0),COLOR000099;

  STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2.2,0),COLOR0000CC;

  STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.5,0),COLOR0000FF;

  STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0.5,0),COLORCC66FF;

  STICKLINE(VAR3,OPEN,(OPEN+CLOSE)/2,3,0),COLOR009900;

  STICKLINE(VAR3,OPEN,(OPEN+CLOSE)/2,2.2,0),COLOR00BB00;

  STICKLINE(VAR3,OPEN,(OPEN+CLOSE)/2,1.5,0),COLOR00DD00;

  STICKLINE(VAR3,OPEN,(OPEN+CLOSE)/2,0.5,0),COLOR00FF00;

  STICKLINE(VAR4,OPEN,(OPEN+CLOSE)/2,3,0),COLOR999999;

  STICKLINE(VAR4,OPEN,(OPEN+CLOSE)/2,2.2,0),COLORBBBBBB;

  STICKLINE(VAR4,OPEN,(OPEN+CLOSE)/2,1.5,0),COLORDDDDDD;

  STICKLINE(VAR4,OPEN,(OPEN+CLOSE)/2,0.5,0),COLORFFFFFF;

  MA5:MA(CLOSE,5),COLORWHITE;

  MA10:MA(CLOSE,10),COLORYELLOW;

  MA20:MA(CLOSE,20),COLORMAGENTA;

  MA60:MA(CLOSE,60),COLORGREEN;

  爆款:=CROSS(MA5,MA10);

  DRAWTEXT(爆款,MA10*0.99,'●爆'),COLORRED;

  BIAS1:=(C-MA(C,6))/MA(C,6)*100;

  BIAS2:=(C-MA(C,12))/MA(C,12)*100;

  BIAS3:=(C-MA(C,24))/MA(C,24)*100;

  BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;

  乖离:=MA(BIAS,3);

  DRAWTEXT(CROSS(BIAS,乖离) AND 乖离<-9.5,L*0.99,'●底'),COLORRED;

  K:=(C+H+L)/3; D:=MA(K,4);


上一篇:改K网上穿命运线选股票
下一篇:博易指标公式狂爆MACD源代码

猜你喜欢


东方财富通日均线股票操盘淘宝主图公式计算

EMA13:EMA(C,13),COLORRED,LINETHICK2; EMA34:EMA(C,34),COLORYELLOW; EMA55:EMA(C,55),COLORFF00FF; EMA120:EMA(C,120),COLORFFCC66; AR1:=EMA55EMA34 AND EMA34EMA13; AR2:=BARSLAST((C-EMA13)/EMA13*100-6); AR3:=EMA13=REF(EMA13,2); AR4:=COUNT(CROSS(C,...

发布时间:2019-12-09 查看次数:78
二维码