关闭

当前位置大力 > 股票知识 > » 正文

通达信庄密码指标公式

趋势顶底:(C-MA(C,30))/MA(C,30)*500;
赢利技术:=BARSLAST(CROSS(C,MA(C,30)));
股票指标公式:=BARSLAST(CROSS(MA(C,30),C));
山坡线:IF(赢利技术<股票指标公式,赢利技术+1,0);
压力线:HHV(趋势顶底,山坡线);
绿龙线:(C-REF(C,山坡线))/REF(C,山坡线)*500;
VVVDD4:=BARSLAST(CROSS(C,MA(C,20)));
VVVDD5:=BARSLAST(CROSS(MA(C,20),C));
VVVDD6:IF(VVVDD4<VVVDD5,VVVDD4+1,0);
青龙线:(C-REF(C,VVVDD6))/REF(C,VVVDD6)*500;
VVVDD8:VOL/CAPITAL*100 LINETHICK0;
VVVDD9:SUM(VVVDD8,100) LINETHICK0;
VVVDD0:SUM(VVVDD8,0)-REF(SUM(VVVDD8,0),VVVDD6),COLORFF937F LINETHICK0;
VVVDD01:VVVDD0/青龙线,COLOR00FF00 LINETHICK0;
DRAWTEXT(CROSS(青龙线,压力线) AND REF(青龙线,1)<REF(压力线,1),青龙线,'升');
DRAWTEXT(CROSS(压力线,青龙线) AND REF(青龙线,1)>REF(压力线,1),压力线,'降');
DRAWTEXT(CROSS(趋势顶底,山坡线) AND REF(趋势顶底,1)<REF(山坡线,1),山坡线-1,'上');
DRAWTEXT(CROSS(趋势顶底,山坡线) AND REF(趋势顶底,1)<REF(山坡线,1),山坡线-18,'坡');
DRAWTEXT(CROSS(山坡线,趋势顶底) AND REF(趋势顶底,1)>REF(山坡线,1),山坡线-1,'下');
DRAWTEXT(CROSS(山坡线,趋势顶底) AND REF(趋势顶底,1)>REF(山坡线,1),山坡线-18,'坡');
DRAWTEXT(CROSS(0,趋势顶底) AND REF(趋势顶底,1)>0,-1,'必');
DRAWTEXT(CROSS(0,趋势顶底) AND REF(趋势顶底,1)>0,-18,'跌');
DRAWTEXT(CROSS(绿龙线,压力线) AND REF(绿龙线,1)<REF(压力线,1),绿龙线,'升');
DRAWTEXT(CROSS(压力线,绿龙线) AND REF(绿龙线,1)>REF(压力线,1),压力线,'降');
DRAWTEXT(REF(趋势顶底,1)=REF(压力线,1) AND 趋势顶底<压力线,压力线-5,'下');
DRAWTEXT(REF(趋势顶底,1)=REF(压力线,1) AND 趋势顶底<压力线,趋势顶底-10,'调');

通达信庄密码指标公式

通达信庄密码指标公式的选股公式如下:

上一篇:通达信MACD反身向上选股指标公式
下一篇:通达信优化MACD红绿灯指标公式

猜你喜欢


[谷歌市值]操盘袋怎么配资

6月14日,环保部发布4月和5月全国、部分地区及城市空气质量情况。济南、邯郸、郑州、唐山、邢台、保定、石家庄...

时间:2020-04-08 次数:124

[准油股份]创业板改革刻不容缓

《中共中央国务院关于支撑深圳建造中国特色社会主义先行示范区的定见》提出,进步金融服务实体经济能力,研讨...

时间:2020-04-04 次数:96
二维码