关闭

当前位置大力 > 股票知识 > » 正文

通达信优化MACD红绿灯指标公式

DIF:(EMA(CLOSE,12)-EMA(CLOSE,26))*100,COLORGREEN,LINETHICK1;
IF(DIF>=REF(DIF,1),DIF,DRAWNULL),COLORRED,LINETHICK2;
IF(DIF,5,DRAWNULL),COLORYELLOW,LINETHICK9;
IF(DIF>=REF(DIF,1),5,DRAWNULL),COLORRED,LINETHICK9;
IF(DIF<=REF(DIF,1),5,DRAWNULL),COLORGREEN,LINETHICK9;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,9,1);
D:=SMA(K,9,1);
J:3*K-2*D,COLORLIBLUE,LINETHICK1;
IF(J>=REF(J,1),J,DRAWNULL),COLORMAGENTA,LINETHICK2;
IF(J,10,DRAWNULL),COLORYELLOW,LINETHICK9;
IF(J>=REF(J,1),10,DRAWNULL),COLORRED,LINETHICK9;
IF(J<=REF(J,1),10,DRAWNULL),COLORGREEN,LINETHICK9;
MA5:=MA(C,5),COLORLIBLUE,LINETHICK1;
IF(MA5,15,DRAWNULL),COLORYELLOW,LINETHICK9;
IF(MA(C,5)>=REF(MA(C,5),1),15,DRAWNULL),COLORRED,LINETHICK9;
IF(MA(C,5)<REF(MA(C,5),1),15,DRAWNULL),COLORGREEN,LINETHICK9;

通达信优化MACD红绿灯指标公式

通达信优化MACD红绿灯指标公式的选股公式如下:

上一篇:通达信庄密码指标公式
下一篇:通达信底部跳空选股指标公式

猜你喜欢


[准油股份]创业板改革刻不容缓

《中共中央国务院关于支撑深圳建造中国特色社会主义先行示范区的定见》提出,进步金融服务实体经济能力,研讨...

时间:2020-04-04 次数:96

[谷歌市值]操盘袋怎么配资

6月14日,环保部发布4月和5月全国、部分地区及城市空气质量情况。济南、邯郸、郑州、唐山、邢台、保定、石家庄...

时间:2020-04-08 次数:124
二维码