关闭

当前位置大力 > 股票知识 > » 正文

通达信低进买入指标公式

VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);
VAR5:=LLV(LOW,34);
VAR6:=HHV(VAR4,34);
VAR7:=IF(LLV(LOW,55),1,0);
VAR8:=EMA(IF(LOW<= VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=EMA(CLOSE,5);
VAR10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(-10);
VAR11:=EMA(IF(LOW<= VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*(-1);
VAR12:=EMA(CLOSE,5)*(-1);
STICKLINE(VAR8> REF(VAR8,1),0,VAR8,6,1),COLOR10FFFF,LINETHICK3;
备钱:IF(VAR8> REF(VAR8,1),0,VAR8),COLOR0FFFFF;
STICKLINE(VAR11> REF(VAR11,1),0,VAR11,6,1),COLORFFF810;
界:0,COLORFFFFFF,LINETHICK1;
{启动}
XL1:=MA(LOW,2)*0.96;
XL2:=MA(LOW,26)*0.85;
XL3:=REF(XL1,1)< XL2 AND REF(XL1,1)< XL1 AND REF(XL1,1)< REF(XL1,2);
启动:IF(XL3,0,VAR8*3),COLORRED;{66.38%/+7.72%/5572}
{红线上穿买}{48.55%/-1.62%/21059}
VA:=(2*C+H+L)/4;
VB:=LLV(L,5);
VC:=HHV(H,5);
{低进}
散户:= EMA(((2*CLOSE+HIGH+LOW)/4-LLV(LOW,5))/(HHV(HIGH,4)-LLV(LOW,5))*100,4);
庄家:= EMA(0.667*REF(散户,1)+0.333*散户,2);
DRAWTEXT(CROSS(散户,庄家) AND 散户< 30,5,'低进'),COLOR00FF00;{50.32%/-0.75%/7775}
DRAWTEXT(CROSS(散户,庄家) AND 散户< 30,7,'●'),COLORFFFFFF;
DRAWTEXT(CROSS(庄家,散户) AND 散户> 70,25,'高出'),COLOR00FF00;
DRAWTEXT(CROSS(庄家,散户) AND 散户> 70,22,'●'),COLOR00FF00;
{极品底}
极品底:IF((MA(C,5)-C)/C> 0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)> 0.04,23,0),LINETHICK2,COLORFF00FF;{61.15%/+3.74%/5360}
DRAWICON(极品底= 23,23,1),LINETHICK2,COLORFFFFFF;
{KDJ低进}
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J< 19,3,'低进'),COLORFFFF00;{44.89%/-7.63%/12055};

通达信低进买入指标公式

通达信低进买入指标公式的选股公式如下:

上一篇:通达信看图买卖主图指标公式
下一篇:通达信超级大主图指标公式

猜你喜欢


[准油股份]创业板改革刻不容缓

《中共中央国务院关于支撑深圳建造中国特色社会主义先行示范区的定见》提出,进步金融服务实体经济能力,研讨...

时间:2020-04-04 次数:96

[谷歌市值]操盘袋怎么配资

6月14日,环保部发布4月和5月全国、部分地区及城市空气质量情况。济南、邯郸、郑州、唐山、邢台、保定、石家庄...

时间:2020-04-08 次数:124
二维码