关闭

当前位置大力 > 股票知识 > » 正文

通达信红蝴蝶选股指标公式

HJ_1:=LLV(LOW,40);
HJ_2:=HHV(HIGH,30);
HJ_3:=EMA((CLOSE-HJ_1)/(HJ_2-HJ_1)*4,4)*25;
HJ_4:=((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100/2+22)*1;
HJ_5:=REF(CLOSE,1);
HJ_6:=SMA(MAX(CLOSE-HJ_5,0),4.1,1)/SMA(ABS(CLOSE-HJ_5),4.1,1)*100;
HJ_7:=CROSS(HJ_6,11);
HJ_8:=(CLOSE-EMA(AMOUNT,15)/EMA(VOL,15)/100)/(EMA(AMOUNT,20)/EMA(VOL,20)/100)*100;
HJ_9:=(HJ_8<0 AND HJ_7 AND (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,6))*100<HJ_4-2 AND HJ_3<12)*95;
HJ_10:=DYNAINFO(4)>0;
HJ_11:=HJ_10;
HJ_12:=EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3);
HJ_13:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
HJ_14:=SMA(HJ_13,3,1);
HJ_15:=SMA(HJ_14,3,1);
HJ_16:=3*HJ_14-2*HJ_15;
HJ_17:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
HJ_18:=(CLOSE-MA(CLOSE,15))/MA(CLOSE,15)*100;
HJ_19:=(CLOSE-MA(CLOSE,29))/MA(CLOSE,29)*100;
HJ_20:=(HJ_17+2*HJ_18+3*HJ_19)/8;
HJ_21:=MA(HJ_20,6);
HJ_22:=CROSS(HJ_16,0) AND HJ_21<=0-8;
HHD:OPEN/HHV(CLOSE,120)<0.65 AND REF(CLOSE,3)<=REF(CLOSE,2) AND HJ_11 AND HJ_9 AND HJ_22;

通达信红蝴蝶选股指标公式

通达信红蝴蝶选股指标公式的选股公式如下:

上一篇:通达信发现有庄指标公式
下一篇:通达信布林副图及选股指标公式

猜你喜欢


[人保电话车险]股票配资司法案例

日报讯9月6日,海尔电视创业20周年纪念庆典在举办,高峰论坛环节以ldquo;引领人工智能电视新年代rdquo;为主题,来自...

时间:2020-04-02 次数:180
二维码