关闭

当前位置大力 > 股票知识 > » 正文

通达信一目了然MACD指标公式

DIF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIF,9);
MACD:(DIF-DEA)*2,COLORSTICK;
STICKLINE((MACD>REF(MACD,1) AND MACD>0),0,MACD,0.2,0),COLORRED;
STICKLINE((MACD<REF(MACD,1) AND MACD>0),0,MACD,0.2,0),COLORFF00FF;
STICKLINE((MACD>REF(MACD,1) AND MACD<0),0,MACD,0.2,0), COLOR00FF00;
STICKLINE((MACD<REF(MACD,1) AND MACD<0),0,MACD,0.2,0),COLORFFFF40;
B1:= MACD>REF(MACD,1) AND REF(MACD,1)<REF(MACD,2);
B2:=MACD<REF(MACD,1) AND REF(MACD,1)>REF(MACD,2);
DRAWICON(CROSS(DEA,DIF),DEA+0.05,2);
DRAWICON(CROSS(DIF,DEA),DEA-0.05,1);
BBD1:=IF(MACD>=REF(MACD,1),MACD,0);
BBD2:=IF(MACD<REF(MACD,1),MACD,0);

通达信一目了然MACD指标公式

上一篇:通达信连三阳放量选股指标公式
下一篇:通达信快速出击选股指标公式

猜你喜欢


[移动筹码分布图]股票配资犯33

我国犁地面积为20.24亿亩乡镇用地扩张的气势得到有用操控经济日报7月21日讯国土资源部日前发布的2016年全国土地改...

时间:2020-04-09 次数:113
趋势理论的缺点

趋势理论的缺点

(1)趋势理论关键总体目标乃讨论股票市场的基础发展趋势(Primary Trend)。一旦基础发展趋势建立,趋势理论假定这类发展趋势会一路不断,直至发展趋势碰到外地人要素毁坏而更改才行。...

时间:2019-12-11 次数:83
二维码