关闭

当前位置大力 > 股票股吧 > » 正文

300095股票:通达信每一波都绝对赚钱源码附图指标公式

通达信每一波都绝对赚钱源码附图指标公式(无源码的请下载附件导入),本公式由江城股票网小编收集整理发布,欢迎大家下载使用!

曾以500万成交的指标,!据说每一波都绝对赚钱!反应十分敏捷, 绝无滞后!

VAR1:=1;

VAR3:=LLV(HIGH,240);

VAR4:=100*(CLOSE-VAR3)/VAR3*VAR1;

VAR5:=REF(LLV(CLOSE,480),1)*VAR1;

VAR6:=REF(HHV(CLOSE,480),1)*VAR1;

VAR7:=100*(CLOSE-VAR5)/(VAR6-VAR5)*VAR1;

VAR8:=(CLOSE-LLV(CLOSE,981))/(HHV(CLOSE,981)-LLV(CLOSE,981))*100*VAR1;

VAR9:=(CLOSE-LLV(CLOSE,393))/(HHV(CLOSE,393)-LLV(CLOSE,393))*100*VAR1;


 


VARA:=(CLOSE-LLV(LOW,981))/(HHV(HIGH,981)-LLV(LOW,981))*100*VAR1;

VARB:=(CLOSE-LLV(LOW,393))/(HHV(HIGH,393)-LLV(LOW,393))*100*VAR1;

VARC:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5)/4*VAR1;

VARD:=IF(VARC>23.16,VARC,0)*VAR1;

VARE:=VARC<1*VAR1;

VARF:=VARD*VAR1;

VAR10:=VAR4<0 AND VAR7<0;

VAR11:=1;

VAR12:=(HIGH+LOW+CLOSE*2)/4*VAR11;

VAR13:=EMA(VAR12,21);

VAR14:=STD(VAR12,21);

VAR15:=((VAR12-VAR13)/VAR14*100+200)/4*VAR11;

VAR16:=(EMA(VAR15,89)-25)*1.56*VAR11;

VAR17:=EMA(VAR16,5)*1.22*VAR11;

VAR18:=EMA(VAR17,3)*VAR11;

VAR19:=3*VAR17-2*VAR18*VAR11;

VAR1A:=IF(CROSS(VAR19,VAR17) AND CROSS(VAR19,VAR18) AND CROSS(VAR17,VAR18),1,0);

VAR1B:=IF(CROSS(VAR17,VAR19) AND CROSS(VAR18,VAR19) AND CROSS(VAR18,VAR17),1,0);


 


买点: IF(FILTER(VAR8=0 AND VARE AND VAR10 AND VAR1A,5)=1,10,0);

卖点: IF(FILTER(VAR8=100 AND VARF AND VAR1B,5)=1,10,0);

VAR1C:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),13)/4*VAR1;

VAR1D:=EMA(CLOSE,2)-EMA(CLOSE,89)*VAR1;

VAR1E:=EMA(VAR1D,30)*VAR1;

VAR1F:=2*(VAR1D-VAR1E)*10*VAR1;

VAR20:=POW(VAR1F,3)*0.1+POW(VAR1F,2)*VAR1;

VAR21:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));

VAR22:=EMA(VAR21*0.97,3)*VAR1;

VAR23:=(HIGH+LOW+CLOSE)/3*VAR1;

VAR24:=(VAR23-MA(VAR23,14))/(0.015*AVEDEV(VAR23,14))*VAR1;

VAR25:=IF(YEAR<2010 AND VAR1F>0.015,VAR20,0)/45*VAR1;

拉升资金: VAR25,COLORRED;

VAR26:=EMA(CLOSE,2)-EMA(CLOSE,150);

VAR27:=EMA(VAR26,100);

VAR28:=2*(VAR26-VAR27);

VAR29:=POW(VAR28,3)*0.1+POW(VAR28,1);

VAR2A:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));

VAR2B:=EMA(VAR2A*0.97,3);

VAR2C:=(HIGH+LOW+CLOSE)/3;

VAR2D:=(VAR2C-MA(VAR2C,14))/(0.015*AVEDEV(VAR2C,14));

主力资金: IF(YEAR<2010 AND VAR28>0.1,VAR29,0)*5;

用法说明:当红线和绿线都出来,说明主力和拉升资金都在拉高价格,既然主力开始发力了,你还等什么呢,如果大于30度角,不用说,你有可能吃几涨停板了,实际效果不是一般的好,您自已放进去看看就知道了,这指标绝无未来,就是实战的东西

通达信每一波都绝对赚钱源码附图指标公式

江城股票网提供股票公式和股票软件,感谢您的支持!觉得好请大家帮忙多宣传!

上一篇:大智慧股东增减排序指标
下一篇:002669康达新材:通达信准确出击指标公式源码附图

猜你喜欢


 政策市是什么?有什么特

政策市是什么?有什么特点

政策是许多股票上涨下跌的前提。也就是说,某股票在政策上升的同时,某股票在政策压迫下下跌。那么,你知道政...

时间:2020-03-04 次数:57
<strong> 均线理论52:井字均线形</strong>

均线理论52:井字均线形态

均线理论52:井字均线形态井字形态分为移动平均线井字和量平均线井宇。当5日、10日均线跌破20日,30日均线时,移...

时间:2020-02-25 次数:121
挑选受大盘走势拖累的股

挑选受大盘走势拖累的股票

大盘走势会对个股走势形成指引及影响作用,当大盘走势上涨时,个股走势基本上也会跟随大盘而上涨,当大盘走势...

时间:2020-05-14 次数:200
 KDJ指标底背离+金叉+K线

KDJ指标底背离+金叉+K线W底

KDJ指标底背离+金叉+K线W底K线组合出现W底形态时,说明股价已经下跌至底部位置,即将启动反弹。若两个底部对应的...

时间:2020-04-03 次数:87
二维码