关闭

当前位置大力 > 股票股吧 > » 正文

000522股票:通达信乖离率射线指标公式

通达信乖离率射线指标公式(无源码的请下载附件导入),本公式由江城股票网小编收集整理发布,欢迎大家下载使用!

近几天大盘一直走的不稳,所以没去理会大盘走势,专心学做公式,之前学过把乖离率三条线修改为一条线,然后画趋势线,当股价突破趋势线就是最佳买点。根据这个原理,然后我再去学习怎么自动画趋势射线。

最终得出以下结论:

1、修改乖离率参数均为12,

2、加入自动画线公式(因为自动画线是实时的,所以必须使用未来函数,但不影响自身公式的中心思想),

3、走势线上穿自动趋势射线作选股,

4、新建条件选股公式,加入该公式,再使用条件选股功能日线选股。

5、选股时间建议在每日14:40之后,选出的股票再手动筛选,剔除自动画线错误选出的票。

参数:N可以自行修改天数,这样可以让画线更为精确。

n:=8;

n1:=12;

n2:=12;

n3:=12;

BIAS1 :=(CLOSE-MA(CLOSE,N1))/MA(CLOSE,N1)*100;

BIAS2 :=(CLOSE-MA(CLOSE,N2))/MA(CLOSE,N2)*100;

BIAS3 :=(CLOSE-MA(CLOSE,N3))/MA(CLOSE,N3)*100;

M:=INTPART(3*N/5);

A12:=REF(BIAS1,M)=HHV(BIAS1,2*M+1);

B12:=FILTER(A12,M);

C12:=BACKSET(B12,M+1);

D12:=FILTER(C12,M);

R112:=BACKSET(ISLASTBAR,BARSLAST(D12)+1); S112:=R112>REF(R112,1);

趋势:=DRAWLINE(D12,BIAS1,S112,BIAS1,1),COLORYELLOW;

A22:=REF(BIAS1,M)=LLV(BIAS1,2*M+1);

B22:=FILTER(A22,M);

C22:=BACKSET(B22,M+1);

D22:=FILTER(C22,M);

T112:=BACKSET(ISLASTBAR,BARSLAST(D22)+1); U112:=T112>REF(T112,1);

底线:=DRAWLINE(D22,BIAS1,U112,BIAS1,1),COLORYELLOW;

CROSS(BIAS1,趋势);

通达信乖离率射线指标公式

如果需要显示乖离率副图的,公式如下:

n:=8;

n1:=12;

n2:=12;

n3:=12;

BIAS1 :(CLOSE-MA(CLOSE,N1))/MA(CLOSE,N1)*100;

BIAS2 :(CLOSE-MA(CLOSE,N2))/MA(CLOSE,N2)*100;

BIAS3 :(CLOSE-MA(CLOSE,N3))/MA(CLOSE,N3)*100;

M:=INTPART(3*N/5);

A12:=REF(BIAS1,M)=HHV(BIAS1,2*M+1);

B12:=FILTER(A12,M);

C12:=BACKSET(B12,M+1);

D12:=FILTER(C12,M);{高点}

R112:=BACKSET(ISLASTBAR,BARSLAST(D12)+1); S112:=R112>REF(R112,1);

趋势:DRAWLINE(D12,BIAS1,S112,BIAS1,1),COLORYELLOW;

A22:=REF(BIAS1,M)=LLV(BIAS1,2*M+1);

B22:=FILTER(A22,M);

C22:=BACKSET(B22,M+1);

D22:=FILTER(C22,M);{低点}

T112:=BACKSET(ISLASTBAR,BARSLAST(D22)+1); U112:=T112>REF(T112,1);

底线:DRAWLINE(D22,BIAS1,U112,BIAS1,1),COLORYELLOW;

以下是需要筛选掉的股票,自动画线错误指示。选出的股票趋势是临近的两个高点画射线,并且是由高至低。

通达信乖离率射线指标公式

江城股票网提供股票公式和股票软件,感谢您的支持!觉得好请大家帮忙多宣传!

上一篇:002669康达新材:通达信准确出击指标公式源码附图
下一篇:充电桩龙头股:通达信自用极品指标之趋势判断指标公式源码附图

猜你喜欢


 KDJ指标底背离+金叉+K线

KDJ指标底背离+金叉+K线W底

KDJ指标底背离+金叉+K线W底K线组合出现W底形态时,说明股价已经下跌至底部位置,即将启动反弹。若两个底部对应的...

时间:2020-04-03 次数:87
 政策市是什么?有什么特

政策市是什么?有什么特点

政策是许多股票上涨下跌的前提。也就是说,某股票在政策上升的同时,某股票在政策压迫下下跌。那么,你知道政...

时间:2020-03-04 次数:57
<strong> 均线理论52:井字均线形</strong>

均线理论52:井字均线形态

均线理论52:井字均线形态井字形态分为移动平均线井字和量平均线井宇。当5日、10日均线跌破20日,30日均线时,移...

时间:2020-02-25 次数:121
挑选受大盘走势拖累的股

挑选受大盘走势拖累的股票

大盘走势会对个股走势形成指引及影响作用,当大盘走势上涨时,个股走势基本上也会跟随大盘而上涨,当大盘走势...

时间:2020-05-14 次数:200
二维码