关闭

当前位置大力 > 股票股吧 > » 正文

600848股票:通达信盈亏平衡线扩展应用例源码附图

通达信盈亏平衡线扩展应用例源码附图(无源码的请下载附件导入),本公式由江城股票网小编收集整理发布,欢迎大家下载使用!

{主图:盈亏牛熊线 ,原创及版权属于JIPGEMLING.见凌见}

{系统设置:多日=10日}

N:=1;{对大约120日跨度中阶段最高、最低点K线的采样个数}

A:=PERIOD;{TDX专用的周期定义函数}

KK:=MA(C,252000);{代替“无效数”DRAWNULL}

PB:=A<4 OR A=8 OR A=11;{屏蔽小于60分钟、自定义分钟及年线的显示}

X:=1+IF(A=4,480,IF(A=5,120,IF(A=6,24,IF(A=7,6,IF(A=9,12,IF(A=10,2,KK))))));

YKH:=IF(PB,KK,IF(CAPITAL,0.7*HHV(EMA(H,N),X),0.8*HHV(EMA(H,N),X)));


 


YKL:=IF(PB,KK,IF(CAPITAL,1.3*LLV(EMA(L,N),X),1.2*LLV(EMA(L,N),X)));

NXGN:=IF(PB,KK,EMA((YKH+YKL)/2,1));{牛熊概念线}

亏2_4%:IF(PB,KK,IF(CAPITAL,0.96*HHV(H,X),0.98*HHV(H,X)));

亏10_15%:IF(PB,KK,IF(CAPITAL,0.85*HHV(H,X),0.9*HHV(H,X)));

亏20_30%:YKH,LINETHICK2;{小值描述“指数”,大值描述“个股”,余同}

盈_亏平衡:NXGN,LINETHICK2;

盈20_30%:YKL,LINETHICK2;

盈10_15%:IF(PB,KK,IF(CAPITAL,1.15*LLV(L,X),1.1*LLV(L,X)));

盈2_4%:IF(PB,KK,IF(CAPITAL,1.04*LLV(L,X),1.02*LLV(L,X)));

牛熊界:IF(CLOSE>=NXGN,NXGN,KK),COLORRED,LINETHICK2;

{注1:三条粗线的交叉换位,预示市道(牛.熊.猴市)或市场风格(多头.空头.多空胶着.多空共主)即将改变}

{注2:【盈_亏平衡】线 显 红色 为牛市,绿色 为熊市}

{注3:【牛熊概念线】的定义,包含【市场盈亏】与【资金时间价值】“心理承受极限”的前人统计因子}

{注4:图中各线条对股价(或指数)有一定的“支撑”或“阻滞”作用}

{注5:流通盘函数CAPITAL在此仅作为判断当前对象属“指数”或“个股”之用}

{注6:本指标仅适合对大盘或个股进行策略性研究与判断,不宜用于短线操盘}

通达信盈亏平衡线扩展应用例源码附图

江城股票网提供股票公式和股票软件,感谢您的支持!觉得好请大家帮忙多宣传!

上一篇:充电桩龙头股:通达信自用极品指标之趋势判断指标公式源码附图
下一篇:大冷股份股票:通达信主力轨迹副图指标公式大智慧通用贴图

猜你喜欢


300114千股千评-最新股票资金流向-中航电测股吧

这里我们介绍的是关于中航电测300114股票的个股资金流向分析,300114股吧地址的分享,以及300114近期的1些综合建议。 300114资金流向综合评价(2019.10.29) 股票代码: 300114 股票名称: 中航电...

时间:2020-01-03 次数:92
 日本蜡烛图技术6.4:捉腰

日本蜡烛图技术6.4:捉腰带线

日本蜡烛图技术6.4:捉腰带线捉腰带形态是由单独一根蜡烛线构成的,既可能具有看涨的意义,也可能具有看鉄的意...

时间:2020-03-29 次数:194

稳健投资者的选股策略

假如你是一个稳健型投资者,以安全为第一考虑因素,惟恐失败,就不要买进股价易于波动并大起大落的股票。由于...

时间:2020-05-13 次数:158
高转送股

高转送股

投资者在提前挖掘出有高送转潜力的个股后,应在股价回调到位后逢低买入。 高送转股通常是由于上市公司业绩良好...

时间:2020-05-14 次数:147
二维码