关闭

当前位置大力 > 股票股吧 > » 正文

dde指标:大智慧小红旗指标公式(无源码的请下载附件导入)

以下是大智慧小红旗指标公式(无源码的请下载附件导入),本公式由江城股票网小编收集整理发布,欢迎大家下载使用!

大智慧小红旗指标公式

小红旗指标,大智慧用


自己一直在用的指标,低位出现小红旗,可买入持股。


Var4:=(2*CLOSE+HIGH+LOW)/4;

Var5:=LLV(LOW,34);

Var6:=HHV(HIGH,34);

持股: EMA((Var4-Var5)/(Var6-Var5)*100,11),COLORMAGENTA,LINETHICK2;

必卖: EMA(0.667*REF(持股,1)+0.333*持股,5),COLORCYAN,LINETHICK2;

分界线:30,CROSSDOT,COLORWHITE;

DRAWTEXT(CROSS(持股,必卖) AND 持股<22,7,'▓'),ALIGN0,COLORCCCCFF,LINETHICK2;

DRAWICON(CROSS(持股,必卖) AND 持股<25,12,10);{

DRAWTEXT(CROSS(持股,30) AND 必卖<持股,30,'□'),COLORWHITE,LINETHICK2;

DRAWICON(CROSS(持股,30) AND 必卖<持股,35,8);}

DRAWTEXT(CROSS(持股,65) AND 必卖<持股,50,'◆'),ALIGN2,COLORMAGENTA;

DRAWICON(CROSS(持股,65) AND 必卖<持股,70,7);

DRAWTEXT(CROSS(持股,75) AND 必卖<持股,67,'○'),colorred,LINETHICK2;

DRAWICON(CROSS(持股,75) AND 必卖<持股,75,12);

DRAWICON(CROSS(必卖,持股) AND 必卖>75,85,11);

逢低吸纳: IF(CROSS(持股,必卖) AND 持股<40,9,0),STICK,COLORGREEN,linethick4;

逢高减磅: IF(CROSS(必卖,持股) AND 必卖>75,75,90),COLORRED,linethick2;


资金:=3*SMA((C-LLV(L,89))/(HHV(H,89)-LLV(L,89))*100,5,1)

-2*SMA(SMA((C-LLV(L,89))/(HHV(H,89)-LLV(L,89))*100,5,1),3,1);

见顶线:=EMA(资金,2);

股票:=(见顶线-REF(见顶线,1))/REF(见顶线,1)*100;

减仓:STICKLINE(REF(见顶线,1)>91.2 AND 股票<0,92,80,3,0),COLORYELLOW,linethick2;

清仓: DRAWTEXT(CROSS(必卖,持股) AND 必卖>85,92,'●'),ALIGN2,colorgreen,LINETHICK4;

 dde指标:大智慧小红旗指标公式(无源码的请下载附件导入)

江城股票网提供股票公式和股票软件,感谢您的支持!觉得好请大家帮忙多宣传!

上一篇:鲁信创投股票:通达信黑马资金之主力进场主图/副图/选股指标 贴图 无加密 无未来
下一篇:cci指标:大智慧指标合并涨,上涨下跌一目了然(无源码的请下载附件导入)

猜你喜欢


 K线入门:1、K线的含义

K线入门:1、K线的含义

K线入门:1、K线的含义K线的起源K线的起源地是日本,属古老的技术分析方法。公元丨750年,日本人就已经开始利用阴...

时间:2020-03-21 次数:55

K线入门:2、K线的分类

K线入门:2、K线的分类对于投资者而言.只有对K线的种类有所了解之后,才能更深一层去探讨K线所代表的含义。⑴按...

时间:2020-03-21 次数:166

分析短线股票需要注意的几点

在我们股票基础知识讲解当中说道一种短线操作方式,短线是在短期内完成交易过程的一种交易方式!持持股周期一般...

时间:2020-05-16 次数:74
二维码