关闭

当前位置大力 > 股票股吧 > » 正文

cci指标:大智慧指标合并涨,上涨下跌一目了然(无源码的请下载附件导入)

以下是大智慧指标合并涨,上涨下跌一目了然(无源码的请下载附件导入),本公式由江城股票网小编收集整理发布,欢迎大家下载使用!

大智慧指标合并涨,上涨下跌一目了然

合并涨,上涨下跌一目了然,大智慧指标


第一次在理想发指标,什么都不懂,不知道能不能正常发出。先试试。


Var0:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100; 

Var3:=SMA(Var0,3,1); 

Var1:=SMA(Var3,4,1)-10; 

Var4:=(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))*100;

Var5:=SMA(Var4,3,1); 

Var2:=SMA(Var5,4,1)-90; 

STICKLINE(REF(Var1,1)<Var1,Var1,REF(Var1,1),10,0),COLOR0000FF;

0, CIRCLEDOT;

STICKLINE(REF(Var1,1)>Var1,Var1,REF(Var1,1),5,0),COLOR00ff00;

STICKLINE(REF(Var2,1)>Var2,Var2,REF(Var2,1),10,0),COLOR0000FF;

STICKLINE(REF(Var2,1)<Var2,Var2,REF(Var2,1),5,0),COLOR00ff00;

0,COLOR0000FF;

ls:=c/ref(c,1)>1.048 and c=h and between(forcast(V,4),0.2*forcast(v,12),2.1*forcast(v,12));

拉升:filter(ls,28)*100,coloryellow;

y:=close/ref(close,1)>1.07;

x:=vol>ma(vol,5);

a1:=y and x;

攻击涨停:if(a1,70,0),COLORFF3399;

k1:=BARSLAST(l>ref(h,1) and c/o>1.05);

k2:=l<ref(h,k1+1) and count(l<ref(h,k1+1),k1)=1;

缺口回补:if(k2,60,0),colorffcc66;

DRAWGBK((CLOSE > 0),STRIP(RGB(4,1,28),RGB(4,1,35),0));

cci指标:大智慧指标合并涨,上涨下跌一目了然(无源码的请下载附件导入)

江城股票网提供股票公式和股票软件,感谢您的支持!觉得好请大家帮忙多宣传!

上一篇:dde指标:大智慧小红旗指标公式(无源码的请下载附件导入)
下一篇:四方力道:同花顺突破线指标公式(无源码的请下载附件导入)

猜你喜欢


分析短线股票需要注意的几点

在我们股票基础知识讲解当中说道一种短线操作方式,短线是在短期内完成交易过程的一种交易方式!持持股周期一般...

时间:2020-05-16 次数:74

K线入门:2、K线的分类

K线入门:2、K线的分类对于投资者而言.只有对K线的种类有所了解之后,才能更深一层去探讨K线所代表的含义。⑴按...

时间:2020-03-21 次数:166
 K线入门:1、K线的含义

K线入门:1、K线的含义

K线入门:1、K线的含义K线的起源K线的起源地是日本,属古老的技术分析方法。公元丨750年,日本人就已经开始利用阴...

时间:2020-03-21 次数:55
二维码