关闭

当前位置大力 > 股票股吧 > » 正文

航海家指标:同花顺买后就涨AA指标公式(无源码的请下载附件导入)

以下是同花顺买后就涨AA指标公式(无源码的请下载附件导入),本公式由江城股票网小编收集整理发布,欢迎大家下载使用!

使用说明:

1.出现红柱买入。

2.出现“买入”即买。

3.一日均线下穿2日均线死叉卖出!

4.单红线入。

5.单红线变双线卖出。

6.友情提示:出现黄柱,在底部是周内底;在高部是周内顶。

7.二十个交易日连续出现两个红柱基本就是超牛股。

8.出现浅蓝色三角,在高位是顶背离;在低位是底背离。

 


///研发·///,nodraw///

DRAWTEXT_FIX(1,0.0,0.0,0,'~~~~~友情敬告:'),colorred,LINETHICK1;

DRAWTEXT_FIX(1,0.00,0.06,0,'ˉˉˉˉˉ本指标一切之研发·更新·优化有上传者自理·'),colorgreen,LINETHICK1;


 

DRAWTEXT_FIX(1,0.00,0.12,0,'ˉˉˉˉˉ本指标对研发者而言是没收取分文的毫无价值利益牵扯之真诚奉献·'),colorgreen,LINETHICK1;

DRAWTEXT_FIX(1,0.00,0.18,0,'ˉˉˉˉˉ使用本指标亏损者,请勿出言不逊张口谩骂,更勿闭口怀恨在心·'),colorgreen,LINETHICK1;

DRAWTEXT_FIX(1,0.01,0.82,0,'做股要做强势,地量是洗盘的结束,涨停是爆发的开始;单线红买入持有·-- 群 313235217 林永·提供--'),colorwhite;

///·林永·机密研发·///,nodraw///

AS1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

AA1:=SMA(AS1,3,1);

BB1:=SMA(AA1,3,1);

AB1:=CROSS(AA1,BB1);

DD1:=EMA(CLOSE,12)-EMA(CLOSE,26);

DD2:=EMA(DD1,9);

AD1:=CROSS(DD1,DD2);

AD3:(DD1-DD2)*2,COLORSTICK;

EE:IF(AB1 AND AD1,0.8,0),STICK,LINETHICK8,colorred;

EE1:=C>EMA(C,13);

EE2:=EMA(C,13)>REF(EMA(C,13),1);

DRAWTEXT(EE AND EE1 AND EE2,0.8,'←买入'),colormagenta;

AB2:=CROSS(BB1,AA1);

AD2:=CROSS(DD2,DD1);

背离:IF(AB2 AND AD2,0.8,0),LINETHICK1,colorliblue;

///·林永·机密研发·///,nodraw///

LC:=REF(CLOSE,1);///群  3 1 3 2 3 5 2 1 7· 林永·提 供///

RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

卖点:=CROSS(85,RSI1)*30,COLOR00FF00,LINETHICK2;

卖:IF(卖点,6.5,0),STICK,colorgreen,LINETHICK4;

///·林永·机密研发·///,nodr

AS1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

AA1:=SMA(AS1,3,1);///群  3 1 3 2 3 5 2 1 7· 林永·提 供///


 

BB1:=SMA(AA1,3,1);///群  3 1 3 2 3 5 2 1 7· 林永·提 供///

AB1:=CROSS(AA1,BB1);

DD1:=EMA(CLOSE,12)-EMA(CLOSE,26);

DD2:=EMA(DD1,9);///群  3 1 3 2 3 5 2 1 7· 林永·提 供///

AD1:=CROSS(DD1,DD2);///群  3 1 3 2 3 5 2 1 7· 林永·提 供///

AD3:(DD1-DD2)*2,COLORSTICK;

EE:IF(AB1 AND AD1,0.8,0),STICK,LINETHICK8,colorred;

EE1:=C>EMA(C,13);///群  3 1 3 2 3 5 2 1 7· 林永·提 供///

EE2:=EMA(C,13)>REF(EMA(C,13),1);

DRAWTEXT(EE AND EE1 AND EE2,0.8,'←买入'),colormagenta;

AB2:=CROSS(BB1,AA1);///群  3 1 3 2 3 5 2 1 7· 林永·提 供///

AD2:=CROSS(DD2,DD1);///群  3 1 3 2 3 5 2 1 7· 林永·提 供///

FF:IF(AB2 AND AD2,0.8,0),LINETHICK1,colorliblue;

V1:=CROSS(MA(V,5),MA(V,10));

DRAWICON(V1 AND AD1,0.3,'←量价齐升'),COLORFFFF00;

M1:=CROSS(MA(C,5),MA(C,10));

VM:IF(V1 AND M1,0.5,0),STICK,LINETHICK5,coloryellow;

HSNP1:=CLOSE-REF(CLOSE,1);///群  3 1 3 2 3 5 2 1 7· 林永·提 供///

HSNP2:=IF(CLOSE-REF(CLOSE,1)>=0,HSNP1,0);

HSNP3:=REF(CLOSE,1)-CLOSE;///群  3 1 3 2 3 5 2 1 7· 林永·提 供///

HSNP4:=IF(CLOSE-REF(CLOSE,1)<=0,HSNP3,0);

HSNP5:=SUM(HSNP2,90)/SUM(HSNP4,90);

HSNP6:=100-100/(1+HSNP5);

HSNP7:=EMA(HSNP6,21);

HSNP8:=EMA(HSNP7,5);

HSNP:=EMA(HSNP7,3);///群  3 1 3 2 3 5 2 1 7· 林永·提 供///

NP:=(HSNP7-HSNP);///群  3 1 3 2 3 5 2 1 7· 林永·提 供///


 

NL:=(HSNP-HSNP7);///群  3 1 3 2 3 5 2 1 7· 林永·提 供///

JJ :=(C*2+H+L)/4;///群  3 1 3 2 3 5 2 1 7· 林永·提 供///

SK := EMA(JJ,13) - EMA(JJ,21);

SD := EMA(SK,3);///群  3 1 3 2 3 5 2 1 7· 林永·提 供///

SP := EMA(SK,10);///群  3 1 3 2 3 5 2 1 7· 林永·提 供///

A1:=EMA(CLOSE,7)-EMA(CLOSE,21);

B1:=EMA((0.668*REF(A1,1)+0.333*A1),1);

MA:IF(A1>=B1,A1,B1),LINETHICK1,Color00ff00;

单线红买:IF(B1-A1,B1,A1),LINETHICK2,colorred;

///·林永·机密研发·///,nodr

DRAWTEXT_FIX(ISLASTBAR,0.018,0.8999,0,' 林永·樊勇德·研发制作'),colorred;

航海家指标:同花顺买后就涨AA指标公式(无源码的请下载附件导入)

江城股票网提供股票公式和股票软件,感谢您的支持!觉得好请大家帮忙多宣传!

下载地址→→→→→→:买后就涨AA.rar

上一篇:四方力道:同花顺突破线指标公式(无源码的请下载附件导入)
下一篇:资产负债率公式:同花顺五里金山指标公式(无源码的请下载附件导入)

猜你喜欢


K线入门:2、K线的分类

K线入门:2、K线的分类对于投资者而言.只有对K线的种类有所了解之后,才能更深一层去探讨K线所代表的含义。⑴按...

时间:2020-03-21 次数:166
 K线入门:1、K线的含义

K线入门:1、K线的含义

K线入门:1、K线的含义K线的起源K线的起源地是日本,属古老的技术分析方法。公元丨750年,日本人就已经开始利用阴...

时间:2020-03-21 次数:55

分析短线股票需要注意的几点

在我们股票基础知识讲解当中说道一种短线操作方式,短线是在短期内完成交易过程的一种交易方式!持持股周期一般...

时间:2020-05-16 次数:74
二维码