关闭

当前位置大力 > 股票新闻 > » 正文

强势狙击蛟龙主图公式(源码 贴图)

强势狙击蛟龙主图公式(源码 贴图)

强势狙击蛟龙主图公式(源码 贴图)




工作线:(EMA(C,14)),POINTDOT,LINETHICK5,COLORYELLOW;
AA05:MA(C,5),LINETHICK3,COLOR0099CC;
五日乖离率:=(C-AA05)/AA05*100;
BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;
速度5:=SMA(EMA((AA05-REF(AA05,1))/REF(AA05,1),3)*100,3,1);
加速度5:EMA((速度5-REF(速度5,1)),3),NODRAW;
IF(BB05>30 AND AA05>REF(AA05,1), AA05,DRAWNULL),LINETHICK2,COLORRED;
AA10:MA(C,10), LINETHICK0;
AA20:=MA(C,20);
BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416;
IF(BB05<0 AND AA05<REF(AA05,1), AA05,DRAWNULL),LINETHICK2,COLORFFFF00;
AA30:MA(C,30), LINETHICK0;
三拾日乖离率:(C-AA30)/AA30*100,NODRAW;
VAR11:=(AA20-AA30)>REF((AA20-AA30),1) AND AA20>REF(AA20,1) AND AA30>REF(AA30,1);
VAR22:=(AA30-AA20)<REF((AA30-AA20),1) AND AA20<REF(AA20,1) AND AA30<REF(AA30,1);
BB30:=ATAN((AA30/REF(AA30,1)-1)*100)*180/3.1416;
强势狙击:=FILTER(BB30>30 AND BB10>45 AND CROSS(BB05,60),10);
加仓:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND AA05>REF(AA05,1) AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA10>REF(AA10,1)
AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10) ;
清仓:=FILTER(COUNT(CROSS(30,BB05),5)>=1 AND (C>AA30 OR O>AA30) AND AA05<REF(AA05,1) AND 三拾日乖离率<REF(三拾日乖离率,1) AND AA10<REF(AA10,1),10);
DRAWTEXT(加仓 ,LOW*0.98,'←加仓'),COLORYELLOW;
JC:=CROSS(0,五日乖离率) AND 三拾日乖离率<REF(三拾日乖离率,1) AND AA10>REF(AA10,1) ;
减仓:=FILTER(JC,10);
MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<AA30;
买入:=FILTER(MR,10);
DRAWTEXT(减仓,HIGH*1.02,'←减仓'),COLORCYAN;
DRAWTEXT(买入,LOW*0.95,'←买入'),COLORYELLOW;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
VAR55:=CROSS(CCI,-100);
VAR66:=CCI>=200;
DRAWTEXT(VAR66,HIGH*1.02,'←小心'),COLORYELLOW;
SJ1:=VAR55;
STICKLINE(SJ1,H,L,0.6,0),COLORYELLOW;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(84,RSI) , HIGH,'←逃'),COLORGREEN;
VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0);
VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA>0),91,0);
DRAWTEXT(FILTER((VAR4AA>90),45),(LOW)*(0.93),'←大胆搏 '),COLORYELLOW;
A:=(3*C+L+O+H)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
生命线:EMA(X,13),LINETHICK2,COLORMAGENTA;
MA5:MA(CLOSE,5);
MA13:=MA(CLOSE,13);
MA21:=MA(CLOSE,21);
MA55:=MA(CLOSE,55);
生命线1:HHV(MA(C,5),13),COLORBLUE;
IF(MA(C,5)>REF(MA(C,5),1) AND MA(C,5)=HHV(MA(C,5),13),生命线,DRAWNULL),LINETHICK2,COLORRED;
VAR1:=IF((BARSCOUNT(C) > 7),(100)*((MA(C,7))/(LLV(MA(C,7),7)) - 1),1);
VAR2:=IF((VAR1> 0.35),6,65);
VAR3:=((-((100)*(HHV(H,VAR2) - C))/(HHV(HIGH,VAR2) - LLV(L,VAR2))));
VAR4:=(CROSS(VAR3,(-2)));
DRAWTEXT(VAR4,L,'←涨停'),COLORRED;
圆弧底:=CROSS(MA(C,13),MA(C,21));
DRAWTEXT(圆弧底,L,'←圆弧底'),COLORYELLOW;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,9,1);
D:=SMA(K,9,1);
J:=3*K-2*D;
VAR5:=LLV(J,2)=LLV(J,8);
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND VAR5 AND J<20,LOW*0.98,'←短进'),COLORLIMAGENTA;
VAR6:=SMA(MAX(C-REF(C,1),0),5,1)/SMA(ABS(C-REF(C,1)),5,1)*100;
DRAWTEXT(CROSS(84,VAR6),H*1.02,'←S'),COLORGREEN;
VAR7:=EMA(C,5);
VAR8:=EMA(VAR7,5),COLORWHITE;
VAR9:=HHV(MA(H,13),13),COLORRED,LINETHICK2;
VAR10:=FILTER(VAR8>REF(VAR8,1) AND VAR9<REF(VAR9,1) AND C>REF(C,1),11);
DRAWTEXT(VAR10,L*0.98,'←追涨'),COLORYELLOW;

上一篇:做多做空趋势买卖线副图公式(通达信 源码)
下一篇:单一自用精准买卖副图公式(源码 通达信)

猜你喜欢


精准抄底信号大魔王副图

精准抄底信号大魔王副图公式(通达信 贴图)

精准抄底信号大魔王副图公式(通达信 贴图) 指标是前年自己写的,处于藏私目的一直没舍得卖 也没舍得无偿分享 这个指标是由12个胜率分别是88%+82%+76%+75%+76%+85%+74%+77%+77%+85%+72%+85...

时间:2020-05-14 次数:115
二维码