关闭

当前位置大力 > 股票新闻 > » 正文

精准窃听主力买/卖脉冲副图公式(通达信 源码)

精准窃听主力买/卖脉冲副图公式(通达信 源码)

精准窃听主力买/卖脉冲副图公式(通达信 源码)




VAR2:=IF(MONTH<12,1,1);
VAR3:=(2*CLOSE+HIGH+LOW)/4;
VAR4:=LLV(LOW,34);
VAR5:=HHV(HIGH,34);{好股票}
主力:EMA((VAR3-VAR4)/(VAR5-VAR4)*100,13)*VAR2,LINETHICK4,COLORRED;
散户:EMA(0.667*REF(主力,1)+0.333*主力,2),LINETHICK2,COLORFF9933;
小心被套:IF(CROSS(主力,75) AND 散户<主力,75,62),STICK,LINETHICK2,COLORGREEN;62,STICK,LINETHICK2,COLOR000000;
冲顶:IF(CROSS(主力,65) AND 散户<主力,61,49),STICK,LINETHICK2,COLORF00FF0;49,STICK,LINETHICK2,COLOR000000;
上扬:IF(CROSS(主力,30) AND 散户<主力,48,35),STICK,LINETHICK2,COLORYELLOW;35,STICK,LINETHICK2,COLOR000000;
强弱分界线: 50, POINTDOT, LINETHICK2, COLORFFFF00;
DRAWTEXT(CROSS(主力,散户) AND 主力<22,20,'起动'),LINETHICK2,COLOR0099FF;
DRAWICON(CROSS(主力,散户) AND 主力<22,25,1);
DRAWTEXT(CROSS(主力,30) AND 散户<主力,40,'上扬 '),LINETHICK2,COLOR00CCFF;
DRAWICON(CROSS(主力,30) AND 散户<主力,35,1);
DRAWTEXT(CROSS(主力,65) AND 散户<主力,55,'冲顶 '),LINETHICK2,COLOR9933FF;
DRAWICON(CROSS(主力,65) AND 散户<主力,70,2);
DRAWTEXT(CROSS(主力,75) AND 散户<主力,67,'小心被套'),LINETHICK2,COLOR009900;
DRAWICON(CROSS(主力,75) AND 散户<主力,80,2);
DRAWTEXT(CROSS(散户,主力) AND 散户>75,80,'头部'), COLORYELLOW;
DRAWICON(CROSS(散户,主力) AND 散户>75,85,2);
买入脉冲:IF(CROSS(主力,散户) AND 主力<35,55,5),LINETHICK4,COLORGREEN;
卖出脉冲:IF(CROSS(散户,主力) AND 散户>75,75,90),LINETHICK4,COLORRED;

上一篇:实用通达信MACD+越狱之光副图公式(贴图 源码)
下一篇:放量打拐:通达信金砖托底主图公式(源码nbsp;贴图)

猜你喜欢


主力/散户股魔买卖雷达副

主力/散户股魔买卖雷达副图公式(源码 通达信)

主力/散户股魔买卖雷达副图公式(源码 通达信) LC:=REF(CLOSE,1); RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100; AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100; 卖点雷达:=CROSS(85,RSI1)*30,COLOR00FF00,LINETHI...

时间:2020-05-21 次数:152
二维码