关闭

当前位置大力 > 股票新闻 > » 正文

放量打拐:通达信金砖托底主图公式(源码nbsp;贴图)

放量打拐:通达信金砖托底主图公式(源码 贴图)

放量打拐:通达信金砖托底主图公式




VAR1:=C>REF(C,1)AND C>REF(C,2);
VAR2:=REF(VAR1,1)AND C<=REF(C,1)AND C>=REF(C,2);
VAR3:=REF(VAR2,1)AND C>=REF(C,1)AND C<=REF(C,2);
VAR4:=REF(VAR3,1)AND C<=REF(C,1)AND C>=REF(C,2);
VAR5:=REF(VAR4,1)AND C>=REF(C,1)AND C<=REF(C,2);
VAR6:=REF(VAR5,1)AND C<=REF(C,1)AND C>=REF(C,2);
VAR7:=REF(VAR6,1)AND C>=REF(C,1)AND C<=REF(C,2);
VAR8:=REF(VAR7,1)AND C<=REF(C,1)AND C>=REF(C,2);
VAR9:=REF(VAR8,1)AND C>=REF(C,1)AND C<=REF(C,2);
VARA:=REF(VAR9,1)AND C<=REF(C,1)AND C>=REF(C,2);
VARB:=REF(VARA,1)AND C>=REF(C,1)AND C<=REF(C,2);
VARC:=REF(VARB,1)AND C<=REF(C,1)AND C>=REF(C,2);
VARD:=C<REF(C,1)AND C<REF(C,2);
VARE:=REF(VARD,1)AND C>=REF(C,1)AND C<=REF(C,2);
VARF:=REF(VARE,1)AND C<=REF(C,1)AND C>=REF(C,2);
VAR10:=REF(VARF,1)AND C>=REF(C,1)AND C<=REF(C,2);
VAR11:=REF(VAR10,1)AND C<=REF(C,1)AND C>=REF(C,2);
VAR12:=REF(VAR11,1)AND C>=REF(C,1)AND C<=REF(C,2);
VAR13:=REF(VAR12,1)AND C<=REF(C,1)AND C>=REF(C,2);
VAR14:=REF(VAR13,1)AND C>=REF(C,1)AND C<=REF(C,2);
VAR15:=REF(VAR14,1)AND C<=REF(C,1)AND C>=REF(C,2);
VAR16:=REF(VAR15,1)AND C>=REF(C,1)AND C<=REF(C,2);
VAR17:=REF(VAR16,1)AND C<=REF(C,1)AND C>=REF(C,2);
VAR18:=REF(VAR17,1)AND C>=REF(C,1)AND C<=REF(C,2);
VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;
VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;
BTSTS:=BARSLAST(VAR19);
红:=VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC;

STICKLINE(VAR19,REF(C,1),REF(C,2),2.1,1),COLORYELLOW;{黄色}
{STICKLINE(VAR1A,REF(C,1),REF(C,2),2.1,2)COLORCYAN;}
STICKLINE(VAR19,REF(C,1),REF(C,2),2.1,0),COLORYELLOW;{黄色}
{STICKLINE(VAR1A,REF(H,1),REF(C,2),2.1,0)COLORBLUE;}
STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC AND
(C/REF(C,1)>1.0985 AND C=H),C,REF(C,1),2,0)COLORMAGENTA;
MID:MA(CLOSE,20)COLORLIRED,LINETHICK2;
UPPER: MID + 1*STD(CLOSE,20)COLORYELLOW;
LOWER: MID - 1*STD(CLOSE,20)COLORYELLOW;
换手:SUM(VOL,1)/CAPITAL*100,COLOR666666,NODRAW;
⑤日换:SUM(VOL,5)/CAPITAL*100,COLOR999999,NODRAW;
十日换:SUM(VOL,10)/CAPITAL*100,COLORRED,NODRAW;
二十日换:SUM(VOL,20)/CAPITAL*100,COLOR999999,NODRAW;

上一篇:精准窃听主力买/卖脉冲副图公式(通达信 源码)
下一篇:大波段夜夜做新郎主图公式(通达信 贴图)

猜你喜欢


主力/散户股魔买卖雷达副

主力/散户股魔买卖雷达副图公式(源码 通达信)

主力/散户股魔买卖雷达副图公式(源码 通达信) LC:=REF(CLOSE,1); RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100; AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100; 卖点雷达:=CROSS(85,RSI1)*30,COLOR00FF00,LINETHI...

时间:2020-05-21 次数:152
二维码