关闭

当前位置大力 > 股票新闻 > » 正文

波段操作线/牛线/马线主图公式(贴图 无未来)

说明都在图里了,好不好试了才知道。

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
马线:MA(牛线,8),COLORGREEN;
DRAWICON( FILTER(CROSS(牛线,马线),20),马线+0.02 ,1);
DRAWTEXT(CROSS(牛线,马线),LOW*0.98,'买'),COLORRED,LINETHICK2;
止损价:H*0.95,LINETHICK1,COLORRED;
庄家:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+
16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+
13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+
10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+
7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+
4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
IF(庄家>=REF(庄家,1),庄家,DRAWNULL),COLORRED,LINETHICK4;
IF(庄家<=REF(庄家,1),庄家,DRAWNULL),COLORGREEN,LINETHICK2;


波段操作线主图指标 源码 通达信 贴图 无未来

上一篇:捉涨停《冲击波》选股副图公式(使用说明 选股技巧)
下一篇:财富趋势/神仙脚副图公式(无加密 贴图)

猜你喜欢


新版猫氏乾坤图趋势线主

新版猫氏乾坤图趋势线主图公式(源码 通达信)

SJTJ:=1; MAH:=(H*18+REF(H,1)*17+REF(H,2)*16+REF(H,3)*15+REF(H,4)*14+REF(H,5)*13+REF(H,6)*12+REF(H,7)*11+REF(H,8)*10+REF(H,9)*9+REF(H,10)*8+REF(H,11)*7+REF(H,12)*6+REF(H,13)*5+REF(H,14)*4+REF(H,15)*3+REF(H,16)*2+REF(H,17)*1)/171; MAL:=(L*1...

时间:2020-06-15 次数:156
趋势型指标资金模型副图

趋势型指标资金模型副图公式(源码 无未来)

NOTEXT1:0,DOTLINE; NOTEXT2:150,DOTLINE; NOTEXT3:300,POINTDOT,COLORWHITE; {资金控盘模型} VAR1:=EMA(EMA(C,9),9); 控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000; VAR2:=控盘-REF(控盘,1); 高度控盘:IF(控盘REF(控盘,1) AND 控盘=0...

时间:2020-05-17 次数:124
二维码